通达信成交量买卖点指标公式,求通达信成交量公式

内容导航:
  • 求通达信成交量公式
  • 求通达信新量能成交量选股公式
  • 根据一个成交量公式帮忙编个通达信副图指标及其选股公式
  • 想要一个通达信的分时线买卖点公式指标!谢谢!
  • 什么叫股票的主升浪
  • 高分求通达信主升浪条件预警选股公式
  • Q1:求通达信成交量公式

    {OK.通达信成交量公式标星号}
    AA:VOL,VOLSTICK;;
    BB:=LLV(VOL,120);
    地量:AA=BB;
    drawtext(地量,VOL*1.06,'★'),COLORYELLOW;

    Q2:求通达信新量能成交量选股公式

    TT1:=V;

    TT2:=MA(V,5);

    TT3:=MA(V,10);

    CROSS(TT2,TT3) AND TT1/REF(TT2,1)>2;

    Q3:根据一个成交量公式帮忙编个通达信副图指标及其选股公式

    标示出向上的红色箭头
    ..................................................................
    VVOL:IF(CURRBARSCOUNT=1
    AND
    PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
    STICKLINE(CURRBARSCOUNT=1
    AND
    PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
    VOLUME:VOL,VOLSTICK;
    J:=KDJ.J;
    AA:=VOL>=REF(V,1)*1.91
    &&
    C>REF(C,1);
    AA1:=VOL
    =REF(V,1)*1.91
    &&
    C>REF(C,1)
    AND
    J<=70,V*1.05,1);
    ************************************************************
    及其选股公式
    --------------------------------------------------
    选股:KDJ.J<=70
    AND
    VOL>=REF(V,1)*1.91
    &&
    C>REF(C,1);

    Q4:想要一个通达信的分时线买卖点公式指标!谢谢!

    分时交易
    A1:=(VOL/CLOSE)/2;
    A2:=SUM(IF(A1>100 AND CLOSE>ref(CLOSE,1),A1,0),0);
    A3:=SUM(IF(A1>100 AND CLOSE<ref(CLOSE,1),A1,0),0);
    A4:=SUM(IF(A1<100 AND CLOSE>ref(CLOSE,1),A1,0),0);
    A5:=SUM(IF(A1<100 AND CLOSE<ref(CLOSE,1),A1,0),0);
    机构买盘:A2,LINETHICK3, COLORRED;
    机构卖盘:A3,LINETHICK3,COLORGREEN;
    散户买盘:A4,COLORMAGENTA;
    散户卖盘:A5,COLORWHITE;
    机构买:CROSS(机构买盘,机构卖盘);
    DRAWTEXT(机构买,机构买盘,'★'),COLORRED;
    机构卖:CROSS(机构卖盘,机构买盘);
    DRAWTEXT(机构卖,机构卖盘,'☆'),COLORWHITE;
    {本文来源:小牛股票公式网www_028588_com }
    分时奥秘
    多 :( 1*(EMA(c,21) - EMA(c,453)))*10 ,precis1, colorwhite;
    空 :(eMA(多,55))*1,precis1,coloryelLOW;
    界:(2),precis1,colorcyan;
    轴:(0),precis1,colorblue;
    tp:=cross(多,界);
    tp1:=cross(多,空) AND 空>=0;
    DRAWTEXT(TP ,5,'追'),coloryelLOW,LINETHICK0;
    DRAWTEXT(TP1 ,10,'买'),COLORgreen,LINETHICK1;
    分时涨停
    交易:=((SUM(if(time>93000,transactvol(1,0),0),0)-SUM(if(time>93000,transactvol(2,0),0),0))/(SUM(if(time>93000,transactvol(1,0),0),0)+SUM(if(time>93000,transactvol(2,0),0),0)));
    k8:=barslast(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0)>llv(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0),0))<3 and barslast(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)>llv(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0),0))<3;
    k11:=barslast(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0)>0)<3 and barslast(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)>0)<3;
    k14:=barslast(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0)>=hhv(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0),0))<3 and barslast(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)>=hhv(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0),0))<3;
    k17:=high/dynainfo(4)<(1+3/100);
    k22:=barslast(cross(交易,0))<3 and LAST(交易>0)>1;
    k23:=barslast(cross(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0),SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)))<3;
    k25:=k17 and k22 and k23 and k14 and k8 and k11;
    主动买:=transactvol(1,0)/10000;
    主动卖:=transactvol(2,0)/10000;
    主动买量:=SUM(主动买,0);
    主动卖量:=SUM(主动卖,0);
    主动净量:=主动买量-主动卖量;
    分时主动率:(主动买量-主动卖量)/(主动买量+主动卖量),COLORYELLOW;
    vertline(k25,0),LINETHICK3,coloryelLOW;
    FILLRGN(0,分时主动率,分时主动率>0,rgb(80,0,0),分时主动率<=0,rgb(0,55,55)),LINETHICK2,PRE

    Q5:什么叫股票的主升浪

    涨幅最大的那一段

    Q6:高分求通达信主升浪条件预警选股公式

    DIFF := EMA(CLOSE,68) - EMA(CLOSE,170);
    DEA := EMA(DIFF,90);
    MACD := 2*(DIFF-DEA);
    A:=MACD;
    G:=MA(MACD,2);
    J:=MA(MACD,3);
    J1:=MA(MACD,5);
    STICKLINE(CROSS(MA(A,1),G),0.05,0,1,0),COLORWHITE,LINETHICK2;
    VAR13:=IF(YEAR>=2018 AND MONTH>=11 AND DAY>=1,0,1);
    AA:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
    BB:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
    CC:=EMA(AA,2);
    DD:=EMA(BB,5);
    VAR14:=MAX(EMA(AA,2)-EMA(BB,5),0)*1.2;
    VAR15:=EMA(VAR14,5);
    SS:=EMA(VAR15,2);
    风险系数:=(VAR15-SS)/10*VAR13;
    波浪系数:VAR15*VAR13,STICK,COLORFF00FF;
    A10:=波浪系数,LINETHICK1 ;
    B:MA(A10,3),COLORYELLOW,LINETHICK2;
    B2:=MA(B,2)*2-B;
    STICKLINE(B>B2,1.5*B,B2,3,0),COLOR0000FF;
    STICKLINE(B<B2,1.5*B,B2,3,0),COLORBLUE;
    STICKLINE(VAR15>REF(VAR15,1) AND VAR13,VAR15,0,2,0),COLOR0099FF;
    STICKLINE(VAR15>REF(VAR15,1) AND VAR13,VAR15,SS,3.5,0),COLORYELLOW;
    STICKLINE(VAR15<REF(VAR15,1) AND VAR13,0,VAR15,2,0),COLORGREEN;
    STICKLINE(VAR15<REF(VAR15,1) AND VAR13,VAR15,SS,3.5,0),COLORFFCC33;
    升跌:=EMA((C/MA((2*C+H+L)/4,8)-1)*100,3);0;

    上一篇:上一篇:退学炒股四个月交割单
    下一篇:下一篇:ipad能装炒股软件吗
    • 评论列表

    发表评论: