通达信徐小明最好选股指标公式

谁有通达信选股公式,最好是带注释的

通达信软件中自带了非常丰富的选股公式,你可以仔细挑选使用。

求通达信破发选股指标公式

上市首日开盘:REF(O,TOTALBARSCOUNT);
上市首日收盘:REF(C,TOTALBARSCOUNT);
这里只给出上市首日的情况,仅对次新股有点参考性,老股就完全没意义了,
----------------------------------------
通达信想找到发行价有点难,不知道有不有这样的高手能引用F10里的发行价,
-----估计,(我只能说估计,因为中国太大了,什么人都有可能有),通达信不是那么容易在指标里反应发行价的,其他的软件如飞狐等是可以引用F10里的发行价的

求一通达信公式,如图。有指标以及选股公式最好

还会。如果该公司预计亏损。自然它接下来的净资产也会下降。自然股票价格还是会下跌。但跌幅有限吧

请求哪位老师,帮忙写一个通达信的选股指标公式,同时满足多个条件的。条件如下图,,多谢。

跌幅是选择时间内最高收盘价到最低收盘价的跌幅,
振幅是时间内最高价到最低价的振幅
换手率是时间内的累加,
你写的是日期内有三个以上涨停,是哪个日期内啊
我看你写在换手小于260的旁边,我就用的换手小于260的日期内了.
A1:=BARSLAST(DATE=1150612)+1;
A2:=BARSLAST(DATE=1151225)+1;
A3:=BARSLAST(DATE=1161118)+1;
B1:=BARSLAST(DATE=1170120)+1;
B2:=BARSLAST(DATE=1170721)+1;
B3:=BARSLAST(DATE=1180209)+1;
C1:=BARSLAST(DATE=1170120)+1;
C2:=BARSLAST(DATE=1170721)+1;
HS:=V/CAPITAL;
ZT:=C/REF(C,1)>1.097&&C=H;
T1:=HHV(C,A1)/LLV(C,A1)>1.4&&HHV(C,A2)/LLV(C,A2)>1.4&&HHV(C,A3)/LLV(C,A3)>1.3;
T2:=HHV(H,B1)/LLV(L,B1)<2.6&&HHV(H,B2)/LLV(L,B2)<2.4&&HHV(H,B3)/LLV(L,B3)<1.8;
T3:=SUM(HS,C1)<3.5&&SUM(HS,C2)<2.6;
T4:=COUNT(ZT,C2)>3;
XG:T1=1&&T2=1&&T3=1&&T4=1;

8月份哪些板块最有可能会诞生翻倍大牛股?

由于内循环信号的传递,新基建、5G技术等板块有可能会吸引大量的资金,出现利好的局面。不过投资需要谨慎,避免出现巨大的损失。

老师 这个只是个指标吧?能做选股吗? 把最近一两天出现 “锁定牛股” “大牛股”,选出来?

你是要把他修改成选股指标么?给你修改成选股指标了,去选吧。
M5:=EMA(C,8);
M6:=EMA(C,13);
M7:=MA(C,78);
M8:=EMA(M7,3);
M9:=EMA(M8,3);
M11:=EMA(M9,3);
MA47:=EMA(CLOSE,46);
MA60:=EMA(CLOSE,60);
Y:=(H+L)/2;
AO:=MA(Y,5)-MA(Y,34 );
DU0:=CROSS(AO,0);
UD0:=CROSS(0,AO);
TDU0:=BARSLAST(DU0);
TUD0:=BARSLAST(UD0);
DU3:=REF(DU0,1);
UD3:=REF(UD0,1);
TDU3:=BARSLAST(DU3);
TUD3:=BARSLAST(UD3);
UDGLINE:=IF(TDU3<TUD3,REF(HHV(H,2),TDU3),REF(LLV(L,2),TUD3));
JDU0:=REF(C,1)<=REF(UDGLINE,1) AND C>UDGLINE AND TDU0<TUD0;
JUD0:=REF(C,1)>=REF(UDGLINE,1) AND C<UDGLINE AND TUD0<TDU0;
JDU1:=JDU0 AND COUNT(JDU0,TDU0)=1;
JUD1:=JUD0 AND COUNT(JUD0,TUD0)=1;
JDU2:=JDU1 AND REF(BARSLAST(JUD1),1)<REF(BARSLAST(JDU1),1);
JUD2:=JUD1 AND REF(BARSLAST(JUD1),1)>REF(BARSLAST(JDU1),1);
JDU3:=JDU1 AND REF(BARSLAST(JUD1),1)>REF(BARSLAST(JDU1),1);
JUD3:=JUD1 AND REF(BARSLAST(JUD1),1)<REF(BARSLAST(JDU1),1);
JJJ:=CROSS(M6,M9);
XG:JDU2 OR JJJ;
这个是综合指标,会把大牛股和锁定牛股同时选出来。选一次即可。